Support of old Magento module and Zabbix Agent

For how long will the old Magento module and Zabbix agent be supported by Quanta?

We will continue to support the old Magento module and Zabbix agent temporarily to allow you to install the upgrade. However, we recommend upgrading as soon as you can to enjoy our new features.

We will support them until 1st September 2016 (it means after this date we won't provide any fix and you won't be able create new Zabbix agents in Quanta). They will work until 1st December 2016 however from this date onwards we will stop polling them and you will have to install the upgrade beforehand in order to continue receiving data within Quanta.

 

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.